snmp

Unanswered Question
Feb 22nd, 2009
User Badges:

Anyone can explain the below. I want to enable snmp traps and the router gave me the below error message.


FrameSwitch(config)#snmp-server enable traps

% Cannot enable both sham-link state-change interface traps.

% New sham link interface trap not enabled.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
royalblues Mon, 02/23/2009 - 00:04
User Badges:
  • Green, 3000 points or more

The error does not mean that traps have not been enabled but says traps about ospf sham-link chnages will not be sent.


In order to send them you will need the foll commands

snmp-server enable traps ospf cisco-specific errors config-error

snmp-server enable traps ospf cisco-specific errors shamlink


Have a look here

http://www.cisco.com/en/US/docs/ios/iproute/configuration/guide/ospf_sham_mib_ps6350_TSD_Products_Configuration_Guide_Chapter.html


HTH

Narayan


Actions

This Discussion