Eldho E Kuriakose Mon, 02/23/2009 - 00:33
User Badges:
  • Bronze, 100 points or more

This error can occur when the "Authentication Module Status" under the "Service Parameters" is set to On.



HAPPY TO SAY I GOT THE SOLUTION FROM THIS FORUM ITSELF


To resolve the issue, go to System - Service Parameter - choose the CUPS server and Service as Cisco UP SIP Proxy. And in this page, check if the "Authentication Module Status" is On or Off. If it is On, you need to set it to Off and Save.



htluo Mon, 02/23/2009 - 06:43
User Badges:
  • Red, 2250 points or more

That is not the best solution and NOT recommended by Cisco.


There are three solutions:


The best solution:

Configure digest credential on CUCM > End User. To make sure this configuration populated to CUPS, you might need to restart "Cisco UP Sync Agent" on CUPS side.


This is the most secure one.


The Ok solution:

On CUPS, configure incoming ACL to include all CUPC computer's IP range.


This is a less secure solution.


The worst "solution":

Turn off "authentication module" in service parameters.


This is very insecure and have a wide-opened door for hackers.


For more details, see:

http://www.lulu.com/content/5552336


Michael

http://htluo.blogspot.com/

Actions

This Discussion