Problem with AP 1240ag & end client trough Linksys bridge

Unanswered Question
Feb 23rd, 2009

Hello everybody and sorry for my poor English.

I'll try explaining you which is my problem.

One month ago, I had an access point 1100 series working perfectly with a Linksys bridge (Wet54g).

Schema:

AP 1100 --------> Bridge-------> Laptop via wire (obtain IP trough dhcp)

Now we want retire the 1100 and work with access point 1240ag series. They are configured exactly same, but the Laptop don't obtain IP.

Explanations:

-Dhcp server is a W2003R2

-If I try to connect a Laptop via wireless, everything is OK

Schema:

AP 1240 --------> Laptop via wireless (obtain IP trough dhcp)

-If I try to connect a Laptop via wire, everything is KO

Schema:

AP 1240 --------> Bridge --------> Laptop via wire (don't obtain IP trough dhcp)

But if I assigned the IP trough network connections, everything works perfectly.

Does anyone know which my problem is?

Could anyone explain me how can I resolve the problem?

Thanks a lot by your time

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
craig.beck Tue, 02/24/2009 - 15:54

Is the 1240 in 'Root Bridge' mode or in 'Root Access-Point' mode?

I have seen lots of problems when the AP is in bridge mode instead of AP mode. Try setting it to 'Root Access-Point' mode and all should be ok.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode