Cat 6500

Unanswered Question
Feb 23rd, 2009
User Badges:

Hi


we are using the catalyst 6500 switch with the IOS version as below

WS-C6506 Software, Version NmpSW: 7.6(1)

Copyright (c) 1995-2003 by Cisco Systems

NMP S/W compiled on May 5 2003, 12:47:13


System Bootstrap Version: 7.1(1)

System Web Interface Version: Engine Version: 5.3.4 ADP Device: Cat6000 ADP Vers

ion: 2.0 ADK: 40

System Boot Image File is 'bootflash:cat6000-sup2cvk8.7-6-1.bin'

System Configuration register is 0x10f


Hardware Version: 3.1 Model: WS-C6506


-------------------------------------------

what our issue is if we install second line card in the catayst it's not detection


might be the issue the it support only one line card and also let me know can cat 6500 support all model of line card


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mahmoodmkl Mon, 02/23/2009 - 03:10
User Badges:
  • Gold, 750 points or more

Hi


First u r not running the IOS its catOS,tis may be the limitatation of the chassis and OS.


Thanks

Mahmood

Sushil Kumar Katre Mon, 02/23/2009 - 03:21
User Badges:
  • Gold, 750 points or more

Hi Vinoth,


Can you let us know which line card is already installed (the working one) and which is the line card that you are trying to add.


-> Sushil

vinoth.kumar Mon, 02/23/2009 - 03:31
User Badges:

the existing working linecard


2 48 WS-X6548-GE-TX Hw : 3.0

Fw : 7.2(1)

Sw : 7.6(1)



the new one which we trying to put is WS-X6148 Ge-TX whether this is suitable to this OR we need to buy a same X6548


pls suggest

Sushil Kumar Katre Mon, 02/23/2009 - 03:44
User Badges:
  • Gold, 750 points or more

Vinoth,


I just checked the release notes for CATOS 7.X and found that 7.6(1) is the minimum requirement for WS-X6148-GE-TX line card and you are running this release.


So it can't be a compatibility issue with CAT OS.


Did you tried installing that line card in other slots?


-> Sushil

vinoth.kumar Mon, 02/23/2009 - 03:58
User Badges:


we tried inserting with that i had a doubt that it might be the issue with the catos



can u give the refrence document that CATOS 7.6 can support multiple lie card so that i can go further


thanks

Sushil Kumar Katre Mon, 02/23/2009 - 19:09
User Badges:
  • Gold, 750 points or more

Hi Vinoth,


I highly doubt that you'll find a document which sats that 6500 switch runnign 7.6 CAT OS will support multiple line cards. What's the point in building a chassis with multiple slots if it supports only one line card?


BTW refer to the release notes of CAT OS 7.X where it talks about minimum CAT OS requirement for the specified line card.


-> Sushil

Actions

This Discussion