LMS 3.1 You don't have permission to access /cwhp/LiaisonServlet on this se

Unanswered Question
Feb 23rd, 2009
User Badges:

Hi

I am using LMS 3.1 on windows, and getting the error while logging,

You don't have permission to access /cwhp/LiaisonServlet on this server.Need help from experts..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 02/23/2009 - 23:20
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Please post screenshots showing your Service Control Panel, and all of the CiscoWorks services. Also, please post your NMSROOT\lib\classpath\md.properties and NMSROOT\MDC\etc\regdaemon.xml.

techmahindra Mon, 02/23/2009 - 23:39
User Badges:

Thanks for your reply,

1.I cannot login to LMS to to check the service control panel

2.Checked all the LMS related services in windows,all of them are started

3.Attaching the files you have asked.


Cheers



Attachment: 
Joe Clarke Mon, 02/23/2009 - 23:54
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I need to see the Services screenshots. The data in these files looks good. You should be able to access:


https://sinpunap074:9000


However, if that URL is giving you the LiaisonServlet error, then the screenshots may reveal the problem.

Joe Clarke Tue, 02/24/2009 - 10:09
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This really points to a service startup problem. I need the screenshot to verify the service startup parameters are set correctly.

Rizal Ferdiyan Thu, 08/11/2011 - 01:48
User Badges:

Dear Joseph,


Please help me,


My ciscowork also show output : LMS 3.1 You don't have permission to access /cwhp/LiaisonServlet on this servlet


I Have tried to change services on windows (like in below) :


CiscoWorks ANI database engine: Manual
CiscoWorks Daemon Manager: Automatic
CiscoWorks RME NG database engine: Manual
CiscoWorks Tomcat Servlet Engine: Manual
CiscoWorks VisiBroker Smart Agent: Manual
CiscoWorks Web Server: Manual
CWCS Cmf database engine: Manual
CWCS rsh/rcp service: Automatic
CWCS syslog service: Automatic
CWCS tftp service: Automatic
DFM dfmEpm database engine: Manual
DFM dfmFh database engine: Manual
DFM dfmInv database engine: Manual


but when i tried to start service in "CiscoWorks VisiBroker Smart Agent: Manual", it can't start. It show Error message like this:


Could not start The CiscoWorks Visibrokre Smart Agent Service on local computer

error 3 : THe system cannot find the path spessified



Can you give any hint to my problem ?


Thank in advance.


Best Regards,

Rizal Ferdiyan

Joe Clarke Thu, 08/11/2011 - 02:31
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Please start a new thread for your issue.

Actions

This Discussion