×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

WAAS - Major error (secured_client_detected )

Answered Question
Feb 24th, 2009
User Badges:

sel

branch#test s

branch#test self-diagnostic all


running test `basic'

running test `connectivity'

running test `interfaces'

running test `tfo'

running test `wccp'

running test `inline'

running test `system'

running test `wafs'


------------------------------------------------------------

Diagnostic Report performed on 2/24/2009 14:5:56


Test NOTE [basic]

NOTE NO_NTP_CFG Device ntp time synchronization is not configured

Action:

Use 'ntp server' cli command to configure NTP server.



Test PASS [connectivity]


Test NOTE [interfaces]

NOTE IFACE_DOWN Interface GigabitEthernet 2/0 is not up

Action:

Use 'interface type slot/group' cli command followed by 'no shutdown' to enable the interface.



Test PASS [tfo]


Test NONE [wccp]

NONE - Skipping test because WCCP is not enabled


Test WARN [inline]

WARN INLINE_SHUTDOWN Inline group 1/1 interface is in bypass mode(shutdown)

Action:

Use 'interface inlineGroup slot/group' cli command followed by 'no shutdown' to enable the interface.



Test WARN [system]

WARN HAS_ALARM 1 Major Alarms are raised in the device. Please find the list below.

1. secured_client_detected


Action:

Critical/major alarms are raised. Check device alarms using 'show alarms detail' cli command for details.



Test NONE [wafs]

NONE - Skipping test because Wafs is not enabled



branch#show

branch#show al

branch#show alarms dew

branch#show alarms dew



branch#show alarms detail


Critical Alarms:

----------------

None


Major Alarms:

-------------

Alarm ID Module/Submodule Instance

-------------------- -------------------- --------------------

1 secured_client MAPI_AO MAPI Instance

Feb 24 13:33:32.230 UTC, Communication Alarm, #000003, 23000:23001

secured_client_detected


Can anyone help what does this error stand for? and how can i remove it?




Attachment: 
Correct Answer by dstolt about 8 years 5 months ago

Hi,


This alarm means that there is an outlook client that is using encryption to communicate with the exchange server. So it's definitely not a major alarm to be too worried about.


In version 4.1.1c, this alarm was removed from Major Alarms and moved to only be logged in the syslog. This was logged under CSCsv31679 resolved in 4.1.1c.


Thanks,

Dan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
dstolt Tue, 02/24/2009 - 08:40
User Badges:
  • Cisco Employee,

Hi,


This alarm means that there is an outlook client that is using encryption to communicate with the exchange server. So it's definitely not a major alarm to be too worried about.


In version 4.1.1c, this alarm was removed from Major Alarms and moved to only be logged in the syslog. This was logged under CSCsv31679 resolved in 4.1.1c.


Thanks,

Dan

jorjes1984 Tue, 02/24/2009 - 09:21
User Badges:

HEy thanks for your help

I'v got another problem


I keep having the following message regarding the WAFS:

Test NONE [wafs]

NONE - Skipping test because Wafs is not enabled


How can i enable it?


I have the enterprise license on both Application accelerator WAE's


Regards,

Actions

This Discussion