Upgrading 4500 IOS

Unanswered Question
Feb 24th, 2009
User Badges:

I have a 4500 switch with a SUP II Plus (WS-X4013+) engine running version 12.2(20)EWA IOS software. Can I upgrade this engine to IOS release 12.2(25)SG and if so do I need to do any other upgrades first?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Tue, 02/24/2009 - 06:56
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Chris


Yes this supervisor will support 12.2(25)SG. In fact in the release notes the recommended IOS for this supervisor is 12.2(31)SGA8 -


http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/release/note/OL_5184.html#wp16938


You need to make sure you have enough memory and flash to use the new IOS.


Jon

Mohamad Qayoom Tue, 02/24/2009 - 10:24
User Badges:
  • Bronze, 100 points or more

Sure you can upgrade to 12.2(25)SG. We just upgraded a bunch of 4506's.

Actions

This Discussion