UCM 6.1 Firmware uploads

Unanswered Question
Feb 24th, 2009

So I have firmware on a CD in the drive. On UCM 6.1 what is the directory path I need to use. I have tried everything linux-wise I can think of and it keeps saying its unable to mount the local file system.

Please help, I need to get this 7915 firmware on there for my users.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Anonymous (not verified) Tue, 02/24/2009 - 07:28




I admit I am not a linux guy but I have tried every variation I can think of and it doesnt work.

Has anyone else ever tried to upgrade firmware or am I the only one?

Tommer Catlin Tue, 02/24/2009 - 10:43

I use FTP. I log into the Operating System of the GUI. Click on Install/Upgrade. The SGN file needs to be uploaded to the CUCM. It will install the new phone firmware file in the correct spot.

Once it's in, restart your TFTP services on pub/sub and the files are ready to go.. Restart the 7915 and it should update.

Anonymous (not verified) Tue, 02/24/2009 - 11:52

tried three different FTP servers. Every single time it tells me that the remote server could not be located.....

Anonymous (not verified) Tue, 02/24/2009 - 12:56

Finally got it uploaded and installed. Restarted FTP and reset the phone, the 7915 did not come up....

Now what

17roush Thu, 02/26/2009 - 13:48

I am having the exact same issue. I have also uploaded the latest firmware without any luck. I am interesting in hearing what the solution is.


Tommer Catlin Fri, 02/27/2009 - 08:21

Did you upgrade the phone firmware also? Upgrade the phone also, and in the phone device config page, specify the load for the 7915.

17roush Fri, 02/27/2009 - 13:51

I upgraded the firmware for the phone and I just got off the phone with an engineer that told me to make sure I specified the load name in Expansion Module Information of the phone. I was going to post back what I found out, but you had it covered already. Thanks!


This Discussion