LMS 3.1 SWIM JOB

Unanswered Question
Feb 24th, 2009
User Badges:

Hi,

We use to be able to download IOS to the C4500 when they had an older version

of CWLMS even though the prerequisites aren't fulfilled. We did get an error message but we could bypass that with the “old” LMS but with LMS 3.1 we don't have the possibility to bypass this.


We know that the IOS fits the Flash but are not able to override CWLMS. So it seems as if the new CWLMS blocks us from even trying to download a software by

checking what the prereq's are?


Please suggest!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 02/24/2009 - 10:42
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is known bug CSCsu49349. The workaround is to lower the flash requirements on the image by editing the image attributes within the RME Software Repository. Simply click on the image name, and reduce the minimum flash size.

Actions

This Discussion