"-" in telephony number of Corporate Directory

Answered Question

I have a large national site deployment where I'm using 8-digit inter-site dialing per SRND. 8-XXX-YYYY, where 8 represent on-net dialing, XXX=site code and YYYY is Site DNs.

(Translation patterns allow for 4-digit intrasite dialing).

For aesthetic reasons, I'd like to put the number in the corporate directory/User with the dashes: 8-237-5555. However, it appears that CUCM actually tries to dial the dashes. Is there some enterprise parameter or some other way to pull the dashes out, when dialing from the IP phone corporate directory?

Correct Answer by Tommer Catlin about 8 years 5 months ago

Is that the latest load? I cant remember. I had problems with the 7916 expansion modules not loading. Combo of firmwares, and tftp restarts, etc. seems like out of the box 7.0, upgrade the phones firmwares for sure!


good luck!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Tommer Catlin Tue, 02/24/2009 - 10:34
User Badges:
  • Green, 3000 points or more

Check the phone firmware... I had a CUCM 7.x out of the box, and the phones were failing on the dialing the corp directory because of the dash. I upgraded the firmware and it corrected itself.


It seemed to work on IP communicator (if I remember right) but failed on 7945/65/75 phones until I updated the firmware.


Cheers

Correct Answer
Tommer Catlin Tue, 02/24/2009 - 10:44
User Badges:
  • Green, 3000 points or more

Is that the latest load? I cant remember. I had problems with the 7916 expansion modules not loading. Combo of firmwares, and tftp restarts, etc. seems like out of the box 7.0, upgrade the phones firmwares for sure!


good luck!

Actions

This Discussion