ViewMail 4.x compatability with Unity 7.x

Unanswered Question
Feb 24th, 2009

Customer is running Exchange 2003 with Outlook 2003 on XP SP2 Desktop. Will the current installation of Viewmail 4.x work with the upgraded Unity 7.x or MUST they upgrade the workstation environment before upgrading the servers. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Christopher McAlpin Tue, 02/24/2009 - 13:43

Actually the matrix "does" indicate supported versions of Viewmail for Outlook (VMO). For Cisco Unity 7.0(2) only VMO version 5.0 and 7.0 were tested and supported.

Actions

This Discussion