ATA186 not asking for cnf.xml file from TFTP

Unanswered Question

We have a new ATA186-l1-A, which has firmware v3.2.4 atasccp. It is not registering with the CallManager, which is version 4.1. After running some debugging, this is what I found:

*** WORKING ATA ***

Tue Feb 24 13:46:56 2009 Hello from [email protected] (0-1)

Build 020919a: v2.15.ms ata186

>> Skinny <<

useUserInd = 1

useUserInd = 1

useUserInd = 1

useUserInd = 1

tftpIp=0a96010a

tftp(0x0a96010a,ATA000BFD288278.cnf.xml)

tftp: 2143

tftp<0a96010a:2143> ok!

read xml successful

CmIp[0]: a96010a

tftp(0x0a96010a,\United_States\ata000bfd288278)

tftp: -10

tftp(0x0a96010a,\United_States\atadefault.cfg)

tftp: -10

*** NEW ATA ***

Tue Feb 24 13:38:54 2009 Hello from ata001647f23f10(INM095110ED|ATA186I1-A|H17.0|F0x16)@10.150.5.142 (271843328-0)

Build 090202A: v3.2.4 atasccp

tftp1: 0x0a96010a tftp2: 0x00000000

>> Skinny <<

[0]: OOB DTMF

[1]: OOB DTMF

[2]: OOB DTMF

[3]: OOB DTMF

tftp 2 0

tftp(0x0a96010a,ata001647f23f10)

tftp: -10

tftp(0x0a96010a,atadefault.cfg)

tftp: -10

nextTftp 360000

The old ATA asks for its cnf.xml file first, but the new one asks for its "extensionless" file first, and does not find it. The old one has firmware v2.15.ms.

I already tried downgrading the new ATA to the older firmware, but it seems that the hardware is too new and won't take the old version. I imagine there might be some upgrade to the CM that might fix this, but have not found anything.

Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion