Problems to validate CME 7.0 on CRS 5.0

Unanswered Question
Feb 24th, 2009

I have try to validate my CME on CRS, I have conectivity from both sides, I have already set te AXL user in CME.

I received the message "Unknown unified CME host name or IP address.Please provide a valid one."

in Unified CME Telephony Configuration option there is no session server ID asigned.

what could it be the problem?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
ivillegas Mon, 03/02/2009 - 09:05

The CME User needs to be created under the telephony-service.

Following is the command:

telephony-service xml user USERID password PASSWORD 15

The last: 15 is necessary user privilege.

Are you using SIP provider for PSTN connectivity?

filiberto.aguirre Mon, 03/02/2009 - 13:49

Hi, thanks for your response.

In fact I had already set the user in telephony service

voice service voip



allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

redirect ip2ip



subscription maximum accept 5

registrar server expires max 600 min 60

voice register global

mode cme

source-address port 5060

max-dn 6

max-pool 6

authenticate register

timezone 9

date-format D/M/Y


file text

create profile sync 0834091551485358


sdspfarm units 5

sdspfarm transcode sessions 2

sdspfarm tag 1 MTP001b0cfb1fd9

sdspfarm tag 2 CFB001b0cfb1fd9


maximum bit-rate 256

xml user ccx5 password Citel2009 15

load 7902 CP7902080002SCCP051117A

load 7906 SCCP11.8-3-3S

load 7911 SCCP11.8-3-3S

load 7912 CP7912080003SCCP070409A

load 7920 cmterm_7920.4.0-03-02

load 7960-7940 P00308000500

load 7941 SCCP41.8-3-3S

load 7961 SCCP41.8-3-3S

load 7970 SCCP70.8-3-3S

load 7971 SCCP70.8-3-3S

load ata ATA030203SCCP051201A

max-ephones 48

max-dn 96

ip source-address port 2000

calling-number initiator

service phone videoCapability 1

timeouts interdigit 4

timeouts ringing 90

system message Telecomunicaciones

cnf-file location flash:

cnf-file perphone

user-locale ES

user-locale 1 ES

network-locale ES

I don't know what else could be the problem.

Maybe IOS?

I have c2800nm-adventerprisek9-mz.124-20.T.bin

I'm not using SIP trunk


vladimirstankov Thu, 07/02/2009 - 05:12

Hi Filiberto,

did you managed to solve this issue? I have the same problem trying to validate CME 7.1(IOS version 12.4(24)T) with UCCX 7.0(1).

The IP connectivity is ok from both sides. Also the AXL user is configured correctly. I'll appreciate if you can help.

filiberto.aguirre Thu, 07/02/2009 - 13:06

Hi vladimir,

In addition to the AXL user you must type the following commands

ixi transport http

response size 8

no shutdown

request outstanding 2

request timeout 30


ixi application cme

response timeout 30

no shutdown

after this you can go further with the installation.


mezcalito Wed, 07/29/2009 - 13:29


Remember to enable the http server on the router with the next command.

ip http server

I had the same connectivity issues till I used that command.




This Discussion