2811 not connected to the pbx with t1 trunk

Unanswered Question
Feb 25th, 2009
User Badges:

3640 gatwary was connected to the bpx with t1 trunk link.


after we changed from 3640 to 2811.


when we see command "show controller t1",


we saw "T1 0/0/0 is down"


configuration is same


what is problem?


[3640]

SHI#sh controllers t1

T1 1/0 is up.

Applique type is Channelized T1

Cablelength is long gain36 0db

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20000306, FPGA: 8

Framing is SF, Line Code is AMI, Clock Source is Line.

Data in current interval (21 seconds elapsed):

8799 Line Code Violations, 214 Path Code Violations

7 Slip Secs, 0 Fr Loss Secs, 21 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 21 Unavail Secs

Total Data (last 1 15 minute intervals):

363324 Line Code Violations, 11899 Path Code Violations,

459 Slip Secs, 0 Fr Loss Secs, 900 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 900 Unavail Secs


[2811]

Router#sh controllers t1

T1 0/1/0 is down.

Applique type is Channelized T1

Cablelength is long gain36 0db

No alarms detected.

alarm-trigger is not set

Soaking time: 3, Clearance time: 10

AIS State:Clear LOS State:Clear LOF State:Clear

Version info Firmware: 20071009, FPGA: 20, spm_count = 0

Framing is SF, Line Code is AMI, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (773 seconds elapsed):

6658099 Line Code Violations, 148773 Path Code Violations

56 Slip Secs, 0 Fr Loss Secs, 10 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 773 Unavail Secs



[2811 config]

controller T1 0/0/0

framing sf

linecode ami

ds0-group 0 timeslots 1-24 type e&m-wink-start



[3640 config]

controller T1 1/0

ds0-group 0 timeslots 1-24 type e&m-wink-start

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Wed, 02/25/2009 - 10:37
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Configure:


network-clock-participate wic 0

network-clock-select 1 t1 0/0/0


Also make sure PBX is providing clock.

If that not the case, remove clock select and configure clock source internal under controller T1.

yeundu Wed, 02/25/2009 - 15:52
User Badges:

[3640]

clock source is internal



[2811]

clock source is internal

and

i configured "network-clock-participate wic 0"


is need config of "network-clock-select 1 t1 0/0/0" ?


paolo bevilacqua Wed, 02/25/2009 - 15:58
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Not with clock internal.

The 3640 could be more tolerant regarding clock, it was expereincing many errors anyway, so try clock external, all failing check PBX settings again.

Actions

This Discussion