Port problem with TwinGig module

Unanswered Question
Feb 25th, 2009

Hi All

I have a catalyst 4506 switch with supengine WS-X45-SUP6-E, which consist of TwinGig module.Ios on the sup-engine is cat4500e-entservicesk9-mz.122-50.SG1.bin.IOS detected the TwinGig module.But the problem is when i inserted SFP module(GLC-SX-MM) in the TwinGig module it is not detecting and the port is showing inactve.Please advice to solve this problem.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
glen.grant Wed, 02/25/2009 - 05:14

sounds like you have to configure those ports on how you want to use them with the hw-module command .

Note On a Catalyst 4510R series switch, if you enable both the 10-Gigabit Ethernet and Gigabit Ethernet SFP uplink ports, you must re-boot the switch. On the Catalyst 4503, 4506, and 4507R series switches, this capability is automatically enabled.

Prior to Cisco Release 12.2(25)SG, the Cisco Catalyst 4500 Supervisor Engine V-10GE allowed you to enable either the dual wire-speed 10-Gigabit Ethernet ports, or four alternatively wired Gigabit Ethernet SFP uplink ports. With Cisco Release 12.2(25)SG, you can simultaneously deploy the dual 10 Gigabit Ethernet ports and the four Gigabit Ethernet SFP ports. This capability is supported on the Catalyst 4503, Catalyst 4506, and Catalyst 4507R chassis.

When deploying a Catalyst 4510R chassis, one of three configurations is supported:

•Enable the dual 10 -Gigabit Ethernet ports (X2 optics) only.

•Enable the four Gigabit Ethernet ports (SFP optics) only.

•Enable both the dual 10 Gigabit Ethernet and the four Gigabit Ethernet ports, with the understanding that the tenth slot (Flex-Slot) will only support a 2-port gigabit interface converter (GBIC) line card (WS-X4302-GB) when in this mode.

To select the 10-Gigabit Ethernet and/or the Gigabit Ethernet SFP uplink ports, perform this task:



Step 1

Switch# configure terminal

Establishes global configuration mode.

Step 2

Switch(config)# hw-module uplink select [all |

gigabitethernet | tengigabitethernet]

Selects the port type to enable.

anva12345 Wed, 02/25/2009 - 06:01

Thanks Glen.grant for your quick response.Will try this tomarrow.


This Discussion