Can I use the LMS-tftp-server to store config

Unanswered Question
Feb 25th, 2009

HI

I want to save config file on the lms-tftp-server.

If I do on a device a copy run tftp://ip-add-lms/

then, I recieve the following message:

%Error opening tftp://172.26.54.253/vzy_ltp_et1_sr01-confg (Permission denied)

Is there some sharing on folder to configure?

Thanks in advance for your answer.

Michel

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
yjdabear Wed, 02/25/2009 - 08:50

How is the permission set on "vzy_ltp_et1_sr01-confg"? It should be "-rw-rw-rw-" (chmod 0666). This is assuming the /tftpboot directory is working for RME already, which should have "drwxrwxrwx" permission.

mmisonne Wed, 02/25/2009 - 09:04

Hi again.

First, I have LMS 3.1 on windows-srv 2003.

Secondly, I tried to load a config from device to tftp, not from tftp to device.

Here is the complete command I typed:

VZY_LTP_ET1_SR01#copy running-config tftp:

Address or name of remote host []? 172.26.54.253

Destination filename [vzy_ltp_et1_sr01-confg]?

TFTP: error code 2 received - 16739

%Error opening tftp://172.26.54.253/vzy_ltp_et1_sr01-confg (Permission denied)

VZY_LTP_ET1_SR01#

Regards,

Michel

yjdabear Wed, 02/25/2009 - 09:08

Is there (have you created) an empty "vzy_ltp_et1_sr01-confg" file in the tftpboot folder on 172.26.54.253? Is that file writable by "everyone"? Is the tftpboot folder writable by "everyone"?

mmisonne Wed, 02/25/2009 - 09:24

OK, it works now! I need to create first an empty file called "vzy_ltp_et1_sr01-confg"

That means the lms-tftp-server doesn-t works like a simple 3Cdeamon-tftp-srv.

You need absolutely to create a file with the correct name .

Michel.

Actions

This Discussion