CUE AA - reverting to defualt settings

Unanswered Question
Feb 25th, 2009
User Badges:

We have several remote locations that are using the auto-attendant in CUE. I have created custom scripts for most locations as each location has different requirements. One thing I have noticed is that from time to time, the parameters in the CUE AA are reverting to their defaults. For instance, for the open greeting, the script default parameter is open.wav (which typically doesn't exist) but when I walk through the AA configuration I select a prompt called openGreeting.wav. After sometime, I get a call from the site stating that the auto-attendant is not working. Upon investigating, I find that the open greeting parameter has reverted to open.wav (again, which doesn't exist). Obviously, I can alter the scripts and make the defaults match the names of the actual scripts, but I am wondering more of why this is happening. Up to this point, I have been unable to correlate this happening with any other event (such as a router reboot).


Today, I had one of the auto-attendants revert to the default aa.aef script. Unfortunately you cannot delete the aa.aef. This one really threw me for a loop.


Any thoughts?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Wed, 02/25/2009 - 10:18
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

May sound obvious but are you saving config ? If using web, the option is in a not so obvious place.

Brandon Buffin Wed, 02/25/2009 - 10:20
User Badges:
  • Purple, 4500 points or more

I have had similar things happen with CUE in the past. After making the changes, go to Administation > Control Panel > Save Unity Express Configuration.


Hope this helps.


Brandon

Actions

This Discussion