1310 Bridge Firmware and Console Troubles

Unanswered Question
Feb 25th, 2009

A few days ago, we lost the Ethernet connection to one of our 1310 Bridges. Restarting the unit restored access for a short time. A technician tried to reload the IOS over the console port and set the speed to 115200, and then lost the ability to communicate with the device. I have tried to console into the device using every speed from 110 to 921600, but cannot establish a connection. Also, the LEDs are showing a firmware load error (red, amber, red). Is this device bricked, or is there a way to recover it?

Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sadbulali Tue, 03/03/2009 - 12:03

Loading Firmware error it means disconnect and reconnect the power injector power. If your access point/bridge has a firmware failure, you must reload the complete image file using the Web-browser interface.

spille Tue, 03/03/2009 - 12:27

I've tried power cycling it and the lights are still the same. Am I wrong in saying that if the firmware doesn't load, there wouldn't be a webpage to visit?

spille Thu, 03/05/2009 - 09:22

I was finally able to get console access, but I was still getting weird characters on the display. It turns out that the flash was corrupted. I was able to format the flash and reload a working iso image. Thanks for all the replies.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode