Trying to authenticate managment users via IAS Radius

Unanswered Question
Feb 25th, 2009

I'm trying to setup my switches to authenticate users via Microsoft IAS to allow for management. I have followed may links I have found on the web, but I get a failure for some reason.

IAS shows the user has been granted access but the switch shows % Authentication failed.

I have this setup on one of my switches:

aaa new-model

aaa authentication login default group radius local

aaa session-id common

radius-server host auth-port 1812 acct-port 1813

radius-server key test

line vty 0 15

login authentication default

On the IAS remote policy I created, on the Advanced tab, I have tried to set the service-type to login and to Administrative. Also tried to add the cisco-av-pair for shell:priv-lvl=15 and tried using vedor specific, but no go.

I have looked at these links but still no go:

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
John Blakley Wed, 02/25/2009 - 12:54

I would try to run "debug radius" and see if you can get anything from that.




This Discussion