Anyconnect Vista install error

Unanswered Question
Feb 25th, 2009
User Badges:

I've tried to avoid Vista, but unfortunately I have a couple customers using it. I get two errors when trying to install the Anyconnect client when they access the SSL vpn site.


"The VPN Client agent was unable to create the interprocess communication depot"


Service 'Cisco Anyconnect VPN Agent' (vpnagent) failed to start. Verify you have sufficient priviliges to start system services.


User is logged in as local admin, I'm 99% sure it's Vista permissions, but I can't dig up anything that confirms this.


has anyone else seen this issue?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Loading.
auraza Fri, 02/27/2009 - 09:48
User Badges:
  • Cisco Employee,

Make sure user is logged in as admin, UAC is disabled, the site you are going to is listed as a Trusted Site under IE.

susanPACS Thu, 04/09/2009 - 17:14
User Badges:

Were you able to find a solution for this issue? I have the same error and attempted the suggestions listed here, but that did not correct the problem.

nkauffman Tue, 04/21/2009 - 09:41
User Badges:

I had the same error message. When I stopped the Internet Connection Sharing service I was able to install/connect with the AnyConnect client.

bergi2009 Mon, 04/27/2009 - 04:03
User Badges:

Hi thanks your solution solved also my problem!


Greets

Alex

Actions

This Discussion