Extension Mobility weirdness

Unanswered Question
Feb 25th, 2009

I've got a head scratcher. I'm using CUCM version 6.x. A particular 7911 phone is having issues with extension mobility. When nobody is logged in, the phone has a single line with extension 6639. When a user logs into the phone using extension mobility, the phone reports that the login was successful but the DNs associated with the extension mobility device profile do not come down. The phone still displays as 6639 and calls to 6639 ring on the phone. If I look at the phone in CUCM, the login information within the Extension Mobility section indicates that a user is logged into the phone. I've tested several extension mobility device profiles on this phone and they all have this issue. I've logged into other 7911 phones with those same device profiles and everything worked fine. I've compared the phone configurations between this one phone and phones which do work and I cannot find any differences in configuration. I'm really at a loss to explain why this is happnening. Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Wed, 02/25/2009 - 13:56

mmm, is there anything different when it comes to IP subnet on that phone compared to the ones that work??


that definitely sounds like the process on which CUCM pushes the EM config is either not being done properly or something is blocking the connection between the CUCM and the phone. from your description it sounds CUCM works fine since it does work on other phones.


a EM trace and a sniffer would definitely show if there is an issue on the communication.


same FW version as other phones??

have you tried a factory reset?'


HTH


java


if this helps, please rate

julien.krieger@... Wed, 03/18/2009 - 02:43

I have the same issue.

I am running a 6.1.2.

Phone does not download the udp configuration even though it shows as logged in when going into the login/logout menu...


restarted the extension mobility service and tftp service but it does not help.


Any idea????

davidjani Wed, 03/18/2009 - 06:38

Hi,


Ideally, the Extension Mobility server is being run on a server (should be the publisher) but the phones register to another server (should be a subscriber).


If this is correct, it may be that you have replication issues between the servers as although the TFTP should be set to the publisher the actual phone configuration is still drawn as from the server which it registers to so without synchronisation between the databases occurring this will not be what you are seeing as it is likely you are only referencing the publisher at present to double check your phone registration etc.


Hope this sheds some possible light.


Jani.

jason-calbert_2 Tue, 06/02/2009 - 12:47

All,


I'm having the same issue here with 6.1.3 where it shows a succesfull login to EM on the phone but the user setting do not display on the phone.


I'm about to do a deployment of 4800 extension mobility users and on a test site ran into this problem in about 1 out of 10 phones.


Did anybody ever find out why this is happening. Maybe a bug?


Jason



sdavids5670 Thu, 06/04/2009 - 13:09

I ended up deleting the phone and recreating it in CUCM. That seems to have done the trick for me.

jason-calbert_2 Thu, 06/04/2009 - 12:52

Java,


Have you heard of any bugs that relate to this problme with EM. I have searched the bug toolkit some but did not see anythin. Thanks


Jason

goranpilat Wed, 05/06/2009 - 23:37

Hi,


I had the same issue with some phones (about one out of hundred). Solved it by deleting phone from ccm and letting it auto-register again and doing the config.

Don't know the cause....


bye

rynard.coetzee Wed, 02/23/2011 - 05:42

I have this exact issue at the moment on CME 7.1 ,with about 3 out of 100 phones having the problem.

Any ideas ?

Actions

This Discussion