Problem with MoH

Unanswered Question
Feb 26th, 2009
User Badges:
  • Bronze, 100 points or more

Hello,


I am running early adobter 7.0.1 on my system.


A while back, I tried to implement some different MoH files that Cisco had posted on the Partner Site. I was never able to get these files actually working as the format that they were posted in were WAV files and I was never able to successfully convert them to the.au files that the UC requires.


Anyways, after I started tinkering with the MoH files, my MoH has never worked right since. After trying to go back to the original/default MoH file, I found that sometimes it would work, other times it would play for just a couple of seconds, or not at all, or just play static. None of my actual MoH settings were ever changed, I just changed what files the UC would use for MoH.


Is this a known issue with the UC? How can I fix this? Thanks.


-Brian

www.jaydien.com

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Thu, 02/26/2009 - 07:26
User Badges:
  • Blue, 1500 points or more

Brian,


You are not the first person to report this problem. May I kindly ask you to open a case with our Technical Support? We need to track and troubleshoot this issue in more detail.


Thanks,


Marcos Hernandez
Technical Marketing Engineer
Cisco Systems, Inc.

Andrew Hurl Thu, 02/26/2009 - 12:15
User Badges:

Hi Brian,


Whilst its not good your having issues, I'm glad its not just me!  Please refer to this thread here: https://www.myciscocommunity.com/thread/1598?tstart=0 for my previous post.


After upgrading ours worked and has worked (though, I'm just updating to the ED Pack now so we'll see after that) ever since.


If your running 7.0.1 and its still not co-operating, like Marcos suggested, please open a TAC Case & I would be very interested in the feedback.


We still have issues across atleast 3 other sites which I was just trying to schedule the upgrades on, but if you have the upgrades installed and its still not working correctly then my hopes have somewhat been reduced.  If I get the opportunity to run the updates and it doesn't resolve the issue, then I'll definately be opening a new case as the issues spread across numerous systems we manage.


I'll also be monitoring this thread as well as my previous one providing updates on our progress where possible.


Kind Regards,


Andrew Hurl

jaydien1358 Thu, 02/26/2009 - 13:30
User Badges:
  • Bronze, 100 points or more

Andrew,


Thanks for the input. It's nice to have some real world techs to throw around these issues with.


Yeah I have been experiencing this issue for a while now, across multiple different loads. When I think I have it licked, it comes back again. I've come to realize that most likely, I've never had it licked.


The strange thing is that it never acted up until I tried to change the file it used. I never changed any parameters of MoH either, just the filname. One thing I've found is that when it's not working, I should change to MoH file real quick, then switch it back to the default file, and it will begin to work again. So definately screams software glitch.


So I don't think that the 7.0.1 upgrade will resolve this.


I intend to open a TAC issue shortly on this. I'll keep this thread updated with my findings.


Brian.

www.jaydien.com

Andrew Hurl Tue, 03/03/2009 - 17:29
User Badges:

Hi Brian,


Just wondering if you had had the opportunity to open the support case?


https://www.myciscocommunity.com/people/jaydien1358I'm looking to open one shortly, if you could forward me your case notes and we're experiencing the same issue, I'd like to reference yours in my case, so they know its not isolated :)


Let me know - still having this issue on multiple sites.


Andrew

jaydien1358 Tue, 03/03/2009 - 17:33
User Badges:
  • Bronze, 100 points or more

No not yet. I had some other nagging UC issues that I was working on that I needed to clear up first. Just got them resolved today so MoH is next on my list. I plan on doing that tomorrow or the next day.


I will keep you posted.


Brian.

Andrew Hurl Thu, 04/16/2009 - 07:04
User Badges:

G'day Brian,


I'm guessing with your lack of feedback that your in the same boat as me - been hectic and as yet haven't had the opportunity to open a case?


Its affecting another site I found out today, so its back on my list to do!


Let me know if you had any success :)

jaydien1358 Thu, 04/16/2009 - 07:06
User Badges:
  • Bronze, 100 points or more

I upgraded to 7.0.2 and the problem seemed to go away. Haven't tested it for sure in a while but will do so to be sure.


-Brian

Andrew Hurl Thu, 04/16/2009 - 07:28
User Badges:

Thats a quick reply!  I've only pushed our own office system to 7.0.2, but no clients sites.  Our appears to be working, though ours wasn't a "permanent" problem, so might try that on a clients site and see if it resolves it.

Actions

This Discussion