Problem with configuring IP Communicator. TFTP edit control is inactive.

Unanswered Question
Feb 26th, 2009

Hello all,

I have a very strange problem with ip communicator. I've setup ip communicator successfully. Then I want to setup it. I open preferences and I see that TFTP server edit control in inactive. So I can't to set our tftp server. So ip communicator isn't register on cucm.

I've checked 2.1.2 and 7.0.1 versions.

I've attached preference window to post.

P.S.: I've tried to set tftp server via command line options (msiexec ipc.msi bla bla bla). It isn't working same.

What I need to do to fix this problem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
david-lima Thu, 02/26/2009 - 08:12

Very strange problem, did you try to reinstall the CIPC?

Best regards


Jaime Valencia Thu, 02/26/2009 - 11:30

Are there entries in the registry?

[HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\Communicator]



Hkey_Current_User\Software\Cisco Systems, Inc\Communicator

are you using a full access account when installing the IPC?



if this helps, please rate

pavelsh_ucs Fri, 02/27/2009 - 01:28

[HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\Communicator]

"NetworkCurrentAdapter"="Intel(R) PRO/Wireless 3945ABG Network Connection - Paketplaner-Miniport"


in hkey_current_user there are not entries set

When I installing the IPC I use account with Local Administrator permissions.

pcampise Wed, 06/22/2011 - 20:18


I had the same problem with CIPC v7.06 & windows 7

In the end i tried to run the CIPC as adminsitrator and then i could edit all the fields.


michaethompson Wed, 03/28/2012 - 22:48

If you simply run as administrator (Ctrl + Right Click on the application then select Run as Admin), you have full access to required parameters.    



This Discussion