configuring switch ports for 2 NIC Teaming

Unanswered Question
Feb 26th, 2009
User Badges:

I have a customer whom has installed Broadcom software and have connected 2 NICs on the server to our Cisco 4500 switch. We want to use LACP to enable the features it will provide.

What steps do I need to take to enable LACP on the two switch ports on the 4500 switch?

Thank you.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Mohamad Qayoom Thu, 02/26/2009 - 08:53
User Badges:
  • Bronze, 100 points or more

We are using the following on 3130 switches:


interface GigabitEthernet1/0/17

switchport mode trunk

channel-protocol lacp

channel-group 48 mode active

spanning-tree portfast

!

interface GigabitEthernet1/0/18

switchport mode trunk

channel-protocol lacp

channel-group 48 mode active

spanning-tree portfast


Thanks,

Mohamad

Actions

This Discussion