Is there any way to silence the all page for people who are off-hook (on the phone)?

Answered Question
Feb 26th, 2009
User Badges:

  According to the customer it is really loud and annoying.  You can’t hear the caller when someone pages.

Correct Answer by Patrick Born about 8 years 2 months ago

Hi Carson,


Individual phones can be configured to not take part in paging: Phone web-UI > Phone > Supplementary Services > Paging Serv: no


The nature of paging in the SPA9000 Voice System is that the person doing the paging expects everyone to hear the page.

With this in mind, the phone automatically places the caller on hold while the group page is in process.


The volume of the page is controlled by the individual's volume settings and the level that the person paging uses.

So it's not that the volume of the page is so high, it's that the caller is unexpectedly put on hold.


Regards,



Patrick

----------

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Patrick Born Thu, 02/26/2009 - 09:46
User Badges:
  • Cisco Employee,

Hi Carson,


Individual phones can be configured to not take part in paging: Phone web-UI > Phone > Supplementary Services > Paging Serv: no


The nature of paging in the SPA9000 Voice System is that the person doing the paging expects everyone to hear the page.

With this in mind, the phone automatically places the caller on hold while the group page is in process.


The volume of the page is controlled by the individual's volume settings and the level that the person paging uses.

So it's not that the volume of the page is so high, it's that the caller is unexpectedly put on hold.


Regards,



Patrick

----------

carson-wells Thu, 02/26/2009 - 12:40
User Badges:

Patrick, that didn't work.  I turned it off on the 2 doctor’s phones and tested.  I can still here the page clear as day through the handset.

carson-wells Thu, 02/26/2009 - 12:50
User Badges:

Patrick, I sent you an email with a copy of one of the phone cfgs... if that would be of any help.  Still troubleshooting... I'm tempted to remove the multicast address cause the Doc just yelled @ me!  :-(

Patrick Born Thu, 02/26/2009 - 13:35
User Badges:
  • Cisco Employee,

Carson,


Apologies, my fault. Stop the phone from auto-answering as follows: Phone web-UI > User tab > Supplementary Services > Auto Answer Page: no


I've just tested it and with this setting, the phone user will not be disturbed with a group page.

In addition, if someone attempts to intercom to the phone, the phone will now direct the intercom caller to vmail.


Regards,



Patrick

----------

Actions

This Discussion