DIDs not working

Unanswered Question
Feb 26th, 2009

I've configured 3 phone numbers, one on line 3 and 2 on line 4 (spa400s) to ring a hunt group.  When you dial the number it just rings and rings but the system never picks the call up.  I used the admin manual to configure and verified my syntax.  Anyone have any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
carson-wells Thu, 02/26/2009 - 11:43

I enabled debugging / syslogging on the spa400 and the error is: error does not include CNUM.  I found something similar to this caused from calling from a cell phone, so I tried it from a landline and got the error.  I can send you all the configs and debugs if necessary but this error stood out.

~EDIT~  I enabled all under event log level and sent you the logfile.

carson-wells Thu, 02/26/2009 - 11:59

Problem solved... don't laugh!!!!  They do not have caller-ID on the PHONE NUMBERS!!!!!!  Ummm, would have been nice to know. :-)

Patrick Born Thu, 02/26/2009 - 12:42

Carson,

Thanks for letting me know. Great job troubleshooting.

Regards,

Patrick
----------

Patrick Born Thu, 02/26/2009 - 09:57

Hi Carson,

Please save your devices' configuration, enable debugging/syslog, make some inbound calls and send to me paborn at Cisco.com:

Saving configuration:

Enable debugging on the devices:

In your description, describe what numbers are dialed, and if any DIDs make it through the SPA400s.

Regards,

Patrick

----------

Actions

This Discussion