CME Not allowing User to enter Pin Codes\passwords

Unanswered Question

We have a customer who is running a CME system with a SIP trunk to a certain provider.

When The user calls into a conference bridge they connect. The conference bridge requests the to enter their meeting ID\passcode etc. They are having to re-enter several times before it takes. I'm lost on this one, anyone heard of anything like that?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
testeven Thu, 02/26/2009 - 16:18

Hi!

Sounds like a DTMF issue. What type of DTMF relay is the provider expecting or using?

There was a similar issue when using 'dtmf-relay sip-notify' instead of 'dtmf-relay rtp-nte'

You can collect the following debugs:

debug voip rtp session dtmf-relay

debug voip rtp session named-evet

Hope this helps!

Regards,

Teresa.

Nicholas Matthews Thu, 02/26/2009 - 18:11

Hi Clint,

I'll put my bets on this bug: CSCsv04751

It's something I filed a month or two back and we've seen a lot of activity on it.

You can test this by making a call with the handset and pressing the DTMF digits for a bit longer than normal. Then, try it with the speaker phone. I suggest trying something like the TAC hotline option 2, where it will repeat the digits back to you. You're probably getting duplicate DTMF.

This bug happens on phones loads 8.4.1 and 8.4.1 SR1. It's fixed in 8.4.1 SR 1 and later (8.4.2, 8.4.3, etc).

hth,

nick

Actions

This Discussion