disconnected user

Unanswered Question

hi, everyone:


We have a dialup server. A customer got disconnected every 1-2 minutes. and I let her try to connect while i do a repeatetive ping to her computer, it remained up, never disconnected. I checked the running config, the idle timeout is set to 30 mintues. anything that i ignored? the router running is below.


Thanks!


Han

=====


=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2009.02.26 14:35:49 =~=~=~=~=~=~=~=~=~=~=~=


as1#

as1#

as1#sh ver run

Building configuration...


Current configuration : 4783 bytes

!

! Last configuration change at 13:32:42 EST Thu Feb 26 2009

! NVRAM config last updated at 13:32:43 EST Thu Feb 26 2009

!

version 12.2

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname as1

!

no boot startup-test


!


!

resource-pool disable

clock timezone EST -5

clock summer-time EDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00

!

!

!

!

ip subnet-zero

ip wccp 11 redirect-list 168 password 7

ip cef

ip name-server X.X.X.10

ip name-server X.X.X.18

!


async-bootp nbns-server X.X.103.68 X.X.103.78

isdn switch-type primary-5ess

!

!

!

!

!

!

!

fax interface-type fax-mail

mta receive maximum-recipients 0

!

controller T1 3/0

framing esf

linecode b8zs

pri-group timeslots 1-24

!

controller T1 3/1

shutdown

framing esf

linecode b8zs

pri-group timeslots 1-24

!

!

!

interface Loopback0

ip address X.X.205.1 255.255.255.128

!

interface FastEthernet0/0

ip address X.X.250.231 255.255.255.192

ip accounting output-packets

ip wccp redirect exclude in

ip wccp 11 redirect out

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0

no ip address

shutdown

clockrate 2000000

!

interface Serial0/1

no ip address

shutdown

clockrate 2000000

!

interface Serial3/0:23

no ip address

encapsulation ppp

isdn switch-type primary-5ess

isdn incoming-voice modem

isdn T306 60000

!

interface Serial3/1:23

no ip address

isdn switch-type primary-5ess

no cdp enable

!

interface Group-Async0

no ip address

no group-range

!

interface Group-Async1

ip unnumbered Loopback0

encapsulation ppp

dialer in-band

dialer idle-timeout 1800

dialer-group 1

async mode interactive

peer default ip address pool dialin_users

ppp authentication pap

group-range 1/00 1/59

!

ip local pool dialin_users X.X.205.2 X.X.205.126

ip classless

ip route 0.0.0.0 0.0.0.0 X.X.250.193

ip tacacs source-interface FastEthernet0/0

no ip http server

!

logging trap warnings

logging facility local4

--More-- logging 10.3.223.4

logging 10.3.223.126

access-list 100 deny ip X.X.205.0 0.0.0.127 any

access-list 100 permit ip any any

access-list 101 deny ip any host X.X.100.249

access-list 101 deny ip host X.X.100.249 any

access-list 101 deny ip any host X.X.250.201

access-list 101 deny ip host X.X.250.201 any

access-list 101 permit ip any any

access-list 168 permit ip host X.X.205.54 any

access-list 168 deny ip any any

dialer-list 1 protocol ip list 101

dialer-list 1 protocol ipx permit

!


!

call rsvp-sync

!

voice-port 3/0:D

!

voice-port 3/1:D

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!


!

line con 0

logging synchronous

autoselect during-login

autoselect ppp

line aux 0

autoselect during-login

autoselect ppp

line vty 0 4

access-class 100 in

line vty 5 6

login authentication temp

autoselect during-login

autoselect ppp

line vty 7 15

autoselect during-login

line vty 16 57

autoselect during-login

line 1/00 1/59

session-timeout 30

no flush-at-activation

modem InOut

transport input all

autoselect during-login

autoselect ppp

!


end


as1#

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JamesLuther Tue, 03/03/2009 - 06:15
User Badges:
  • Silver, 250 points or more

Hi,


Usually the line "dialer-list 1 protocol ip list 101" defines the interesting traffic that will keep the session alive.


Is the customer generating traffic that hits ACL 101?



Regards

Actions

This Discussion