Catalyst 6500

Unanswered Question
Feb 26th, 2009

Hi,

We have some troubles with a Catalyst 6509 with an interface wich is giga 2/25 with an error-disable. We tried shutdown and no shutdown in the affected interface but didn't fix the issues

The last week we had another problem with the module 4, we got some log "Jan 16 12:35:39.338: %PM_SCP-SP-2-LCP_FW_ERR_INFORM: Module 4 is experiencing the following error: Port #11 transient RX_Pb error" so I think that call be some bug

I am attaching the two show tech

I used the Output Interpreter for the two problems

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Thu, 02/26/2009 - 12:13

Hello Miguel,

have you tried to perform the output intepreter suggestions ?

reseating the linecard could help

Hope to help

Giuseppe

miguelbazmartinez Tue, 03/03/2009 - 10:50

Of course we did that:

"hw-module module 4 reset" and the problem went. But this is the Third time that we did a "hw-module module X reset" on different module

And we would like to know why this one spending(passing) this problem with the ports / modules

Yudong Wu Thu, 02/26/2009 - 12:33

The error message indicates a packet buffer error. Most time it is caused by parity error.

You can try the following:

1. change diagnostics level to complete, "diagnostic bootup level complete"

2. reseat or power cycle the module by command "[no] Power enable module ".

3. Check if module 2 pass the diagnostic. If port 2/25 still fail on "TestNonDisruptiveLoopback", you need replace it.

miguelbazmartinez Tue, 03/03/2009 - 10:59

To change to complete way the test of diagnosis will leave the unoperative equipment in a long time I have understood and it is not possible to realize it at this moment

Any other way of knowing to which is the problem with the modules of 6500

Actions

This Discussion