Cisco 7960 "File not Found"

Unanswered Question
Feb 26th, 2009

I have 5 Cisco 7960 Ip Phones connected to a 2811 running CME 4.1

My issue is that 4 out of 5 phones display "File Not Found" after getting the IP Address from DHCP.

There is one phone that I have configured identically to the rest that works. The only difference I can see is Firmware.

The phone that works is running Version 7.2(2.0).

The Phones that don't work are running Version 5.0(3.1).

Can anyone help me figured out if I am missing something?

Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
jchinyou170888 Fri, 02/27/2009 - 03:39

Hi,

I believe in order to do this, I copy the firmware to my CME (TFTP) then use the load command to assign the phone a firmware, is this correct??

I also just thought about it but if it can't find the configuration file does this not mean that the phone wont be able to pick up the load command??

Is there another method other than through the load command on the CME?

Thanks,

Justin

Paolo Bevilacqua Fri, 02/27/2009 - 04:09

Ok, first of all I recommend you use FW 7.023T that you find in the CME "individual files" area on CCO. Other versions, may present a problem in which the phone suddenly becomes dumb.

Then:

- Copy all files to CME, I recommend always to use a subdirectory for neatness.

- For each file, configure "tftp-server" with file location and alias if you used subdirectory.

- Configure load under telephony-service.

No other method can be used.

jchinyou170888 Fri, 02/27/2009 - 04:12

Thank you, everything you have said makes sense. So, Ill give it a world once I get to the office this morning.

Thanks for your help!

Actions

This Discussion