Config archived failed for 4507-R

Unanswered Question
Feb 27th, 2009




CM0056 Config fetch failed for Cause: CM0204 Could not create DeviceContext for 836 Cause: CM0206 Could not get the config transport implementation for Cause: UNKNOWN Action: Check if required device packages are available in RME. Action: Check if protocol is supported by device and required device package is installed. 5.

Kindly let me know the solution for this problem. also

provide me the link to download RME device pakages.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Joe Clarke Fri, 02/27/2009 - 08:30

This indicates you do not have the proper package installed for this switch. The 4507-R (not 4507R-E) is supported in RME 4.0.5, but you will need to install an updated device package to support it. Since I know your package repository is not correct, I strongly suggest you either reinstall LMS, or talk to TAC to get the repository sorted out before proceeding to use RME.

vaibhav-g Fri, 02/27/2009 - 09:14

is 4507R-E supported in RME 4.0.5.

more how can we download RME device packages.

is their any link to download the same.

what is repository.

Joe Clarke Fri, 02/27/2009 - 09:32

Yes, the 4507-R is supported in RME 4.0.5 provided you have downloaded the appropriate device packages. Device package updates for RME can be downloaded from Common Services > Software Center > Device Update.

However, based on the following thread, your package repository is broken. You need to follow the instructions I have already laid out for you before proceeding with device management in RME.

vaibhav-g Fri, 02/27/2009 - 09:43

Hi Clark

This issue is belongs to another LMS server.

you are not getting my point.

like i need to install device(ASA) pkg for RME not application upgrade pkg for RME.

so from which link i can download ASA pkg of RME so that i can browse the patch from Device update by clicking the check box of RME.



Joe Clarke Fri, 02/27/2009 - 09:58

Okay, if the ASA problem is on another LMS server, then it is possible that the package repository on THIS LMS server is fine. In that case, go to Common Services > Software Center > Device Update, and check the boxes next to Common Services and Resource Manager Essentials. Then click "Check for Updates". Download and install ALL available updates for Common Services and RME. When complete, you will have support for the Cat4507-R switch, and you should be able to fetch the config from this device.

vaibhav-g Fri, 02/27/2009 - 10:23


I last question on this.

from where i can download RME device updtaes weather for 4507-R or ASA.

for example we download patch for cisco view like for 2950 switch and go to device update and click on the cisco view and than press button of check updates after that i just browse that patch and after that it got instaaled.

same way i need to install the RME device patches for different devices.

that link i need to download RME device patches.



Joe Clarke Fri, 02/27/2009 - 10:34

I've already stated this. RME package updates can be downloaded from Common Services > Software Center > Device Update. This is the exact same place you go for CiscoView updates. Only you check the Resource Manager Essentials box. However, every time you download and install RME updates, you should also download Common Services updates. So check the Common Services Box as well.

vaibhav-g Fri, 02/27/2009 - 23:26


ok if my LMS is not connected through internet.than how could i download RME device pkgs. that's why i am asking a link to download device pkgs for RME so i can just browse the downloaded RME pkg just by placing it on C:/PSU_DOWNLOADS.



vaibhav-g Mon, 03/02/2009 - 00:50

Hi Clark

is their any link to download RME device packages.



vaibhav-g Mon, 03/02/2009 - 08:16


could please let me know

is their any link to download RME device packages.


This Discussion