Whisper intercom on a 7940

Unanswered Question
Feb 27th, 2009

Does anyone know if the 7940 supports whisper intercom? I have it working to our 7961 phones, but the intercom button does not show up on the 7940's second line. It does show in the GUI for CME, just not on the phone.

Seth

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Fri, 02/27/2009 - 07:23

yes, make sure you're not running into a restriction:

SCCP: Configuring Whisper Intercom

To enable the Whisper Intercom feature on a directory number, perform the following steps.

Prerequisites

•Cisco Unified CME 7.1 or a later version.

•IP phones require SCCP 12.0 or a later version.

Restrictions

•Not supported on single-line phone models such as the Cisco Unified IP Phone 7906 or 7911.

•Whisper intercom directory numbers can place calls only to other whisper intercom numbers.

•A directory number can be configured as either a regular intercom or a whisper intercom, not both.

•Dual-line and octo-line directory numbers are not supported as intercom lines.

•Only one intercom call, either incoming or outgoing, is allowed on the phone at one time.

•Call features are not supported on intercom calls.

HTH

java

if this helps, please rate

Nicholas Matthews Fri, 02/27/2009 - 08:11

You'll need to make sure your 7940 is on SCCP version 12.

You can determine this version with 'show ephone register':

ephone-1[0] Mac:0019.E803.5B1A TCP socket:[3] activeLine:0 REGISTERED in SCCP ver 12/9

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8

IP:14.50.233.6 49229 7971 keepalive 51365 max_line 8

button 1: dn 1 number 11*11 CH1 IDLE CH2 IDLE

Preferred Codec: g711ulaw

What you're interested in is this: SCCP ver 12/9, where 12 is the active version. 9 is another number that's not relevant here.

-nick

srosenthal Fri, 02/27/2009 - 08:51

Well, that is the problem. The output shows SCCP version 11/9.

Now the questions is, how to upgrade that? I am running CME 7.1 and used the latest files for the phones.

The load I have is P00308000500.loads and I have that listed in the telephone-services section for the 7960-7940. I also have all three files for that load listed in the TFTP-server config on the router.

The phone shows that code is in use on it.

Seth

Nicholas Matthews Fri, 02/27/2009 - 11:15

Hi Seth,

There's really only one option - download the most recent firmware and try it. You're probably pretty close with that firmware, but it's worth a look.

Otherwise, you may not be able to whisper on 7940/60s.

hth,

nick

srosenthal Fri, 02/27/2009 - 11:59

I did download the latest file in order to get the 7.1 CME.

So if there is a new version of code that I am missing, can someone tell me how to get it?

Seth

Nicholas Matthews Fri, 02/27/2009 - 13:12

Hi Seth,

There's a good chance this isn't a feature that will be supported on the 7940s and 60s right now. It might be later, but new feature support on those phones are very limited.

-nick

Actions

This Discussion