Upgrade from 6.1.2-1001-4 to 6.1.3-2000-1 (CUCM)

Unanswered Question
Feb 27th, 2009

Hello,

After this upgrade all users with associated devices can't be accessed on CUCM administration, it just shows a blank screen. All other users without associated devices work well.

Is this a known issue? Or am i doing anything wrong?

Thanks for your help in advance,

Met.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ezerangue Tue, 03/03/2009 - 15:40

Are they accessing CUCM Admin or CCMUser? I've seen the issue on the ccmuser webpage that appears to be case sensitive now. If the account was "JDoe" in Callmanager, the user was still able to log into ccmuser using "jdoe", but they would get a blank screen similar to what you are mentioning. If the same user logged in with "JDoe", everything appeared fine.

metalium2007 Wed, 03/04/2009 - 07:42

accessing via ccmadmin, end users list.

(synched with ldap and unity connection)

Tx,

Met.

luistrindade Wed, 03/11/2009 - 08:01

Yes Jeff, it is indeed (TAC warned me 2 weeks ago):

CSCso43615 Bug Details

CUCMBE and standalone, Edit Cisco Unity User, Server Not Found error

Symptom:

Select "Edit Cisco Unity User" from from the Related Links menu on the End User

page or Directory Number page returns "The page cannot be displayed".

Sometimes the when you go to End User Page, search for a user and try to edit

the user, you will get a blank page.

Conditions:

Successfully completed "Create Cisco Unity User"

Workaround:

Change the hostname to the IP address in the URL

If you are getting a blank page, please go to System -> Application -> and hit

find. Choose the UC and change the hostname from to

.localdomain. This should fix the issue. This may or may not be

traffic affecting.

The workaround works.

Best regards,

Met.

On a fresh CUCM 6.1.2 server and upgraded to 6.1.3b. Integrated with a CUCX 7.02 server (upgraded from 7.01) and noted that the users we had imported into CUCX (were the only ones whose) CUCM end user configuration pages were blank when we accessed them from ccmadmin. If we removed a user from CUCX then we were able to access their end user page on CUCM.

We tried the work around mentioned here, appending ".localdomain" to the hostname under

System-> Application Server->

...and this worked for us.

Thanks!

Actions

This Discussion