Unity Connection 7.02 upgrade fails Conversation Manager

Unanswered Question
Feb 27th, 2009

I upgraded from 2.0 Unity Connection to version 7.02. When the system restarts into the 7.x version, Conversation Manager Services fails to start successfully. These are the errors in the event logs in Real Time Monitor:

Date: Feb 27 10:37:25

Machine Name: uc

Severity: Error

App ID: CuCsMgr

Message: : 0: Feb 27 05:37:25 PM.878 UTC : %CUC_CSMGR-UCEVNT-3-EvtMiuComponentinitfailMiuloaddb: Media component (Miu) initialize failed: Failed to load data SQL. TECHNICAL DETAILS: s UNKNOWN_PARAMNAME:%1:Failed loading DBL collection [Collection='Configuration' 0x8000ffff CsDBLLConfigurationReloadAll: CsDBLLConfigurationLoadAll: Fa Cluster ID: Node ID:uc

Date: Feb 27 10:37:25

Machine Name: uc

Severity: Error

App ID: CuCsMgr

Message: : 1: Feb 27 05:37:25 PM.880 UTC : %CUC_CSMGR-UCEVNT-3-EvtMgrComponentinitfail: /opt/cisco/connection/bin/CuCsMgr: Component MiuTag initialize failed. Turn on diagnostics for component MiuTag to troubleshoot. TECHNICAL DETAILS: Error: -214746725 Cluster ID: Node ID:uc

Date: Feb 27 10:37:25

Machine Name: uc

Severity: Error

App ID: CuCsMgr

Message: : 2: Feb 27 05:37:25 PM.883 UTC : %CUC_CSMGR-UCEVNT-3-EvtMgrFailedtoinitialize: /opt/cisco/connection/bin/CuCsMgr service failed to initialize the component manager. Cluster ID: Node ID:uc

If I boot back to previous version (2.x), the system works fine.

Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Bradford Magnani Fri, 02/27/2009 - 09:26

Sounds like you may be hitting defect. Switch back to the 7.x version and perform the following CLI commands and see if it helps:

run cuc dbquery unitydirdb UPDATE tbl_Configuration SET ValueGuid = NULL WHERE ValueGuid = 'None'

run cuc dbquery unitydirdb UPDATE tbl_Configuration SET DefaultValueGuid = NULL WHERE DefaultValueGuid = 'None'

Hope that helps,

Brad

jrezab Fri, 02/27/2009 - 09:38

Perfect. Fixed the issue. Is ther a bug id with this defect? I had gone through and searched but this one did not come up.

Thanks for your help.

Bradford Magnani Fri, 02/27/2009 - 09:42

Yep,

CSCsy01690 - Conversation Manager service not starting up after upgrade.

It's not yet visible on the bug tool kit. I've made the change to get it pushed out, so it should show up eventually.

Regards,

Brad

Actions

This Discussion