Concentrator NAT Event Logging

Answered Question
Feb 27th, 2009

I am trying to enable logging for NAT on my concentrator (3030 v4.7.2k). I am logging several classes already. I have looked through each of the event classes but nothing appears to be for NAT.

Ideas?

I have this problem too.
0 votes
Correct Answer by Farrukh Haroon about 7 years 9 months ago

Did you try adding IP and IPDBG in:

Configuration > System > Events > Classes.

NAT should be logged after you enable that. You can incrase the logging level to the highest to test it out.

Regards

Farrukh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Farrukh Haroon Sun, 03/01/2009 - 23:59

Did you try adding IP and IPDBG in:

Configuration > System > Events > Classes.

NAT should be logged after you enable that. You can incrase the logging level to the highest to test it out.

Regards

Farrukh

Actions

This Discussion