Unable to connect to 1841

Unanswered Question
Feb 27th, 2009

I just recieved my 1841 router but am unable to get in to configure. The software disc is corrupted (tried on several computers). I tried using a crossover cable to access but it still won't even bring up a login screen.

I set my 2000 pro machine to and tried logging in via the web interface using the instructed ip and it just times out. Any suggestions would be great.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
redtr4888 Fri, 02/27/2009 - 17:25

Thxs Leo,

I have a comp that has a bad serial I'm guessing.

The instr. say that I can connect via a crossover cable and connect through a web browser. I set my computer for IP subnet mask and am supposed to login by entering in my browser which I understand. but I still get timedout?????

I tried to ping it also and got no response.

I also tried through a switch with standard cat5 cables and no go.

Leo Laohoo Fri, 02/27/2009 - 18:36

Cross-over or Straight-through: It doesn't make a difference because the FE for the new generations of Cisco Appliance are all MDI/MDIX.

When you connect your machine to the FE ports, does the link and activity light light up? If no, it's because by default, these ports are disabled.

You need to sort out the console port or get a USB-Serial adaptor.


This Discussion