IOS upgrade recommendation

Answered Question

Hello all,

I need an expert's opinion on upgrading our 2801's IOS.

We currently running IOS 12.4(6)T3, CME 3.4(0),CUE 2.3.4.

I would like to upgrade the IOS because of a bug we ran into (CSCsd58707). I see that 12.4(22)T has this bug fixed, and it also lists CME 3.4 as a supported feature.

Is it OK to upgrade to 12.4(22)T while leaving the CME and CUE at the current version?

Generally speaking is the version on the CME compatibility matrix (12.4(6)T in this case) the ONLY version the should be used or is it the minimum recommended version?

Thanks in advance.

I have this problem too.
0 votes
Correct Answer by Nicholas Matthews about 7 years 11 months ago

It's fairly odd because 12.5 has actually become part of 12.4(15)T I believe. We aren't expecting to see 12.5 for a long time, since 12.4(15)T is expected to go to something like 12.4(15)T20 or so.

I can check this later for you.

If you upgrade to 22T, CME is automatically upgraded. You would need to download the CME files for the GUI and phone loads though.

-nick

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Nicholas Matthews Fri, 02/27/2009 - 15:11

A few things to note:

-You will need to download the CME GUI files to match your IOS version, or else it may not work properly.

-You may want to upgrade your CUE module to 3.x. The 2.x series isn't heavily supported by DEs anymore. If you're not having problems I wouldn't worry too much.

-Your phone loads should be upgraded with CME, and it should be included in the zip file.

-The CUE/CME compatibility is very loose, and you should be fine if you don't upgrade.

-You may want to think about 12.4(15)T8, as you may find it more stable than 22T. Although, IOS after 20T runs CME 7.0 which has considerably more features than 12.4(15)T.

hth,

nick

Correct Answer
Nicholas Matthews Fri, 02/27/2009 - 17:10

It's fairly odd because 12.5 has actually become part of 12.4(15)T I believe. We aren't expecting to see 12.5 for a long time, since 12.4(15)T is expected to go to something like 12.4(15)T20 or so.

I can check this later for you.

If you upgrade to 22T, CME is automatically upgraded. You would need to download the CME files for the GUI and phone loads though.

-nick

Actions

This Discussion