can't create pots dial-peer on CME router

Unanswered Question
Feb 27th, 2009

I just acquired a cisco 2650, which i upgraded to "12.3 enterprise plus" IOS. i have CME configured on this router, with 2 7960s registered and working just fine. i add an NM-2V module with a 2FXS and a 2FXO cards into each of the NM slots. when i ty to configure the pots dial peers, the command parser doesn't show 'pots' as a valid dial-peer type:

confi t

dial-peer voice 1 pots

i get an error, and when i parse, only 'voip' is enabled as a valid dial-p type.

what i am doing wrong? is there any commands i am missing, in order to activate the pots? yet, when i do a "show voice port summary" i can clearly see the fxo ports in dormant stante, and when i plug an analog phone to it, i can hear the ringtone upon picking up.

please help.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Nicholas Matthews Fri, 02/27/2009 - 18:05

Enterprise plus is an older feature set that isn't really used anymore. I couldn't find any information whether or not it supported voice or not.

If you have CME on there I would expect it to, however.

Do you have voice ports? 'show run | s voice-port'

If you don't have voice ports, it's because you don't have DSPs. I believe the NM-2V should have DSPs built in however. Make sure that the NM card is recognized, and 'show voice dsp' should show something.


tanibodom Fri, 02/27/2009 - 19:02

Thanks Nick. i am pretty sure i have DSPs on it, if not i doubt i would have gotten the dial tone on the FSX port to begin with. either way, i tried the "show run | s voice-port" and it did display all 4 voice ports (2 fxs and 2 fxo). moreover, from the analog phone connected to the FXS, i can dial one of the CME lines and it works fine (with the callerID being displayed as "private". is this an incompatibility between CME and pots dial-peers, or what am i missing. but i still have a vivid recollection of having been able to do this about 3 years ago, though not sure of the ios category.

keep them coming...

Nicholas Matthews Fri, 02/27/2009 - 19:12

That's really odd.

I would upgrade to the highest version you can fit on flash, and use an ipvoice feature set.


tanibodom Sun, 03/01/2009 - 15:40

i figured it out, finally. for some reason,if you issue "dial-peer voice 1", the only option available after integer 1 is "Voip". but when i pick any other integer >=2, then i get the option for either "voip" or "pots". so the bottom line is that i should have NOT used 1 for the dial-peer number.

why that is? go figure. i am aware of the defauld null dial-peer, but this one got me scratching my head. i can't say for sure that this worked for me in the past, but if this has been in the IOS for some time and i am only running into it now, then i guess my learning process have lots to look forward to :)

thanks for looking into this with me.



Nicholas Matthews Sun, 03/01/2009 - 19:55

It's quite possible that this problem was just a simple oversight.

If you have already configured a dial peer, the context help will not let you define that dial peer as something else.

My guess is you had already entered 'dial-peer voice 1 voip'.


Paolo Bevilacqua Tue, 03/17/2009 - 09:58

Hi, I think that if you remove DP 1, and reload the router, you should then be able to configure DP 1 pots.


This Discussion