Java official webvpn plugins and Java 1.6U10

Unanswered Question
Feb 28th, 2009

It seems that the latest official rdp,vnc, and telnet/ssh plugins (that is, the .jar files which have to be installed on ASA to provide clientless connection when inside webvpn portal) have some trouble when connecting machine runs jre 1.6U10 or later.

any pointer to interim sw which take care of this?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ibrunello Fri, 03/06/2009 - 06:09

sorry, forgot to mention that I'm running 8.0....

BTW, it seems to be bound to the JAR addon, and not to the OS.

marko.keca Wed, 03/11/2009 - 02:28


Maybe is problem in Java 1.6U10. ASA ASDM doesn't work with any version newer than Java 1.6U7, so try to downgrade Java to this version maybe it is related issue. I hope this will help.




ibrunello Wed, 03/11/2009 - 04:58

Agree. JRE is definitely the problem.

ASDM w/ 1.6U10 is fixed in interim

will downgrade to U7, and wait for fixed packages.

The final setup should be latest (bug-free) JRE, and working ASA.


This Discussion