WAP54GP - Virtual SSIDs

Unanswered Question
Feb 28th, 2009

i have the most updated firmware for the device listed in the subject. so onto the question:

i created a virtual SSID for my ACCESS POINT and it isn't broadcasting. my main SSID broadcasts perfectly fine. there is only one option on the access point configuration pages and it's enabled (thus why my main SSID broacasts perfectly fine)

this exact question was asked in this linksys thread:


not surprisingly, once the question actually got technical, no one responded.

someone please tell me how to make my virtual SSID to broadcast. please don't ask silly questions like "what security are you using" (or even worse, "is broadcast enabled"). any intelligent person knows that while ssid broacast is a "security concept", it otherwise has NOTHING to do with the type of encryption being used. i called cisco for support, but they want 70 something dollars.

focus strictly on answering the question rather than introducing new, irrelevant questions which would only succeed in delaying a resolution to this problem that simply shouldn't exist in the first place!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
tychao Mon, 03/02/2009 - 08:00

Unfortunately, the virtual SSIDs are not designed to broadcast so the WAP54GP is not the right solution to use.  Only the main SSID can be changed to broadcast or not broadcast however support for the feature you require is available in the WAP200.


This Discussion

Related Content