WUSB600N Trouble on Vista

Unanswered Question
Mar 1st, 2009
User Badges:

Hi

I just purchased the new usb wlan adapter model no. WUSB600N and when i installed it i had connection to the internet for 5 minutes. then when i go to the status of my internet and let it detect a problem. it says: The Wireless Connection 9 Has COnnection issues. Then i get the option: Configure new Options. and when thats done, ive got internet but this happens every 10 minutes.

Thank you, please help

regards. Sjef

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Sun, 03/01/2009 - 08:08
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

dennischolmes Mon, 03/02/2009 - 06:16
User Badges:
  • Gold, 750 points or more

Sounds like a linksys driver issue. Like Scott stated I would take this up with Linksys and TAC. Make sure they both understand the issue as WNBU is trying to get a hold on some linksys issues.

ssjjeeffke29 Mon, 03/02/2009 - 11:05
User Badges:

1 only thing more where can i buy a powered usb connector en how does it look can anyone give me a site with info or where i can buy it? thanks

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode