HOw do I access Webview on an SRW2024P

Answered Question
Mar 1st, 2009

I just installed and SRW2024P -- it works (I am accessing the web through it now), but I cannot access Webview. It give me a timeout and standard "cannot display page".

I accessed it via console with a com1 connection, but still cannot access via webview.

Any ideas? Any settings I can adjust?

I tried the standard

but no luck...

I have this problem too.
0 votes
Correct Answer by Leo Laohoo about 7 years 7 months ago

Have you tried the following links:

Encountering Difficulties Connecting to the Switch After Creating a VLAN

Encountering Difficulties Accessing the Manageable Switch's Web-Based Setup Page

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Ropachopard Mon, 03/02/2009 - 17:46

The VLAN was 1. What solved it (no flash of brilliance on my part) was changing my computer IP address to -- then I was able to access the switch view WEBVIEW. I thought my computer would pick up an IP address just from DHCP when it said Acquiring?

I must be doing something wrong, as I am still unable to get a fully functional LAN and access the internet (cable) modem.

I'll post my additional inabilities separately and hope for additional qualified help.

Thanks again for the assist. If had been a VLAN issue, I certainly would not have guessed it without your post.

If there is some reading I can do (besides the user's manual, which is extremely obtuse) to help me get a functional LAN (which has a cable modem for internet, 8 PCs, 1 IP camera and 2 printers, so it is not particularly complex), please let me know!

Thanks again for humoring such a freshman post.


Leo Laohoo Mon, 03/02/2009 - 18:47

Thanks for the rating and glad to be of some assistance.

Doesn't Linksys have LELA?

Ropachopard Sun, 03/08/2009 - 14:33

I used LELA, but no luck. I cannot get a working LAN and definitely no internet. I have started a new thread, and definitely need help...


This Discussion