CSM 3.1 client

Unanswered Question
Mar 1st, 2009

Dear all

I have CSM 3.1 , I download the client from the server on a vista machine but it doesn't work. I tried with xp and it works fine.

any help?

Thanks on advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
amady3381 Tue, 03/03/2009 - 13:53

Dear happs

Can I upgrade the CSM to 3.2?

What is the requirements for the upgrade?

Thanks for your help?

Farrukh Haroon Tue, 03/03/2009 - 21:44

I'm not sure about the licensing requirements, you need to get in touch with the Cisco Account Team for that. Howeverthe upgrade is pretty straightforward. Just check the release notes for any caveats.




This Discussion