CDR Reports are not able to send via Mail configured in CCM

Unanswered Question
Mar 2nd, 2009
User Badges:

Hi,

The Client is using the CCM 6.1.1.2000-3.

The CDR Reports are generated properly but when client want to send this report to another mail Id It gives error:

10011 System Error. Contact System Administrator.


all ready tried the Commands given in following Link but no luck

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a0080933fcf.shtml


Please help me out to resolve the Issue

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
testeven Mon, 03/02/2009 - 06:30
User Badges:
  • Cisco Employee,

Hi!


Check that you are using only the "user id" under Mail ID. Please review these steps:


1. Choose System > System Parameters > Mail Parameters

2. In the Mail ID field, enter the e-mail identifier that will be used in the From field

when e-mails are sent (for example, [email protected], enter smith1 in the Mail ID field).

3. The Password field and the Confirm Password field automatically get populated with the

user password information.

4. In the Mail Domain field, enter the domain name for the server that runs the e-mail

system (that is, abc.com from the example in Step 2)


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/6_1_3/cucm-rel_note-613.html#wp473482

5. In the Mail Server Name field, enter the mail server name or the IP address where the

mail server runs (for example, 192.168.10.0)


Please note that CAR does not support SMTP authentication, you must disable authentication on the SMTP mail server.


Hope this helps!


Regards,


Teresa.

Actions

This Discussion