SNR MobileConnect Off

Answered Question
Mar 2nd, 2009

Hi,

I'm trying to demo SNR.

I think I've done all the needed config, but selecting into the Device page the Owner User ID, because the field is grey and I can't select any user.

When I try to send the call to my Remote Destination device by pressing the Mobility key, I get the following error:

MobileConnect Off

You are not a valid Mobile Phone User

Does anyone know what I must be doing wrong?

Thanks in advance.

Best regards,

Carmen

I have this problem too.
0 votes
Correct Answer by testeven about 7 years 11 months ago

Hi Carmen!

With EM owner user id is grayed out. Please check if you are using Extensio Mobility. if that's the case, uncheck EM, assign a owner user id and reselect EM.

Once you do login via Extension Mobility on a phone the owner user id would change to reflect the user id of the logged in user.

Hope this helps!

Regards,

Teresa.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
testeven Mon, 03/02/2009 - 05:37

Hi Carmen!

With EM owner user id is grayed out. Please check if you are using Extensio Mobility. if that's the case, uncheck EM, assign a owner user id and reselect EM.

Once you do login via Extension Mobility on a phone the owner user id would change to reflect the user id of the logged in user.

Hope this helps!

Regards,

Teresa.

mcibanez Mon, 03/02/2009 - 13:40

Hi Teresa!

Many thanks for your help. You were absolutely right

Best regards,

Carmen

Actions

This Discussion