No Ringback tone when connecting to an Alcatel PBX via an H.323 Gateway

Answered Question
Mar 2nd, 2009
User Badges:

Hi All,

I have an H.323 gateway configured between my CallManager cluster and an Alcatel 4400 PBX. There are no routers involved, I am just pointing to the IP address of the Alcatel and visa versa.


Everything works OK apart from when I call an extension off the Alcatel; I do not hear ringtone on the CallManager handset. However the handset rings and when picked up, all works OK.


When a user on the Alcatel system calls a CallManager handset, ringtone is heard on the Alcatel and again all works OK.


Any assistance appreciated.


Thanks

Colin


PS: CallManager 4.1(3)

Correct Answer by mightyking about 8 years 2 months ago

Have you enabled "Media Termination Point" in the GW configuration page? Also try to enable "Inbound FastStart".


MK

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
mightyking Mon, 03/02/2009 - 13:06
User Badges:

Have you enabled "Media Termination Point" in the GW configuration page? Also try to enable "Inbound FastStart".


MK

calessandro Tue, 03/03/2009 - 01:19
User Badges:

Hi Guys,


Many thanks for your assistance, I now get a ringtone with the following configuration;


1) Media Termination Point Required

2) Enable Outbound FastStart

3) Codec For Outbound FastStart: G711


Thanks also to Nick for pointing out the "Use ANN for Ringback" parameter, this is a new one on me!


Thanks

Colin

Nicholas Matthews Mon, 03/02/2009 - 13:19
User Badges:
  • Red, 2250 points or more

Hi Colin,


I would suggest to try changing this service parameter:


Use H225 User Info -> Use ANN for Ringback


As well - make sure there is an annunciator in the default MRGL (the annunciator has not been applied to a MRG yet), otherwise confirm that the MRGL on the H323 gateway page has an available annunciator.


hth,

nick

Actions

This Discussion