LMS after Upgrade

Unanswered Question
Mar 2nd, 2009

I just upgraded to Common Services 3.0.3, RME 4.0.3, CM 4.0.3and DFM

2.3.0. First, the upgrade in RME told me I needed to run the Migration Scripts once all

packages are installed. Please tell me where these are or how to run them.

Second, I upgraded to allow a co worker access to CiscoView. Once In CV, I would him to be

able to modify port VLAN settings, similar in the previous version. Then stop and start

the port. I am not seeing this option now. Can you tell me where this is?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Joe Clarke Mon, 03/02/2009 - 13:31

If you did an in-place upgrade, you do not have to worry about running migration scripts. However, if you did a remote upgrade, you need to restore your previous LMS data by running:

NMSROOT/bin/perl NMSROOT/bin/restorebackup.pl

Each CiscoView device package provides different interfaces. What type of device are you trying to manage?

georgeef1 Mon, 03/02/2009 - 14:34

Great. I won't worry about running a script. I think something is missing as the Campus manager User tracking shows no devices, or anything, and it previously did. Maybe letting it sit for a night will help!

I am trying to manager a 3560 switch.

I did not check to see I there are updated device packages for CV, I can do that if you think it will help.

Joe Clarke Mon, 03/02/2009 - 14:49

Honestly, LMS 2.5.1 is quite old. I would strongly recommend an upgrade to LMS 2.6 SP1 which will bring you to CS 3.0.6, RME 4.0.6, CM 4.0.12, and DFM 2.0.12. To do that, you will first need to download LMS 2.6 from http://www.cisco.com/kobayashi/sw-center/cw2000/lan-planner.shtml . then, install CS 3.0.6 from http://www.cisco.com/cgi-bin/tablebuild.pl/cd-one-3des . The rest of the SP1 updates can be obtained via Common Services > Software Center > Software Update once CS 3.0.6 is installed.

That said, I have CV 6.1.5 with CAt3560 package 5.0, and I can bring ports up and down by right-clicking on the port, and selecting Configure. I can configure VLAN settings by right-clicking on the chassis, and selecting Configure. From there, I can choose VLAN & Bridge or VLAN Membership.

georgeef1 Tue, 03/03/2009 - 09:49

That's it! Formerly you would change the vlan on the port. I missed doing it on the chassis.

One last question, if I upgrade to LMS2.6, will I need another license?


This Discussion