1131AG Down in WLC even if it is enabled

Answered Question
Mar 3rd, 2009
User Badges:

I have converted 2 standalone 1131AG to LWAPP. On the 4404 controller, both AP's says "Admin status=enabled" and "Oper status=down". How can that be ?

Correct Answer by Leo Laohoo about 8 years 4 months ago

Thanks for the ratings. I'm using a number of 1250 AP's with Power Injectors and both Pre-Standard State and Power Injector Selection is not set but the radios are OK.


Oh well, you learn something new everyday!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (3 ratings)
Loading.
Leo Laohoo Tue, 03/03/2009 - 21:14
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

What firmware are you running?

Leo Laohoo Tue, 03/03/2009 - 21:27
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Wait a sec ... has the AP JOINED the WLC yet?


You'll get this when the AP is running the RCV IOS/before joining the controller. Once the AP joins the controller (and when you have a valid config), the Admin Status is Enabled and Oper Status will be "REG".

Kjetil Fleten Tue, 03/03/2009 - 23:30
User Badges:

Yes, the AP's have joined the controller. The operational status under "Wireless-All APs" is REG. But still it says that "Operational status" is "down" under "Wireless-Access Points-Radios-802.11b/g/n". It seems though that it is the wireless interface wich is down. Both radio interfaces is enabled under "Admin status"

Kjetil Fleten Wed, 03/04/2009 - 00:00
User Badges:

Found my answer in another thread. It is because of the settings in the WLC for the power injector state !


Posted by: garrsmith - Wireless Engineer, BT iNET - Nov 17, 2008, 11:15am PST



When you use power injectors it's worth setting the power settings on the controller. Set it to power injector state.


I have found that AP's will join the controller but their radios will not power unless you set this.



Correct Answer
Leo Laohoo Wed, 03/04/2009 - 13:32
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Thanks for the ratings. I'm using a number of 1250 AP's with Power Injectors and both Pre-Standard State and Power Injector Selection is not set but the radios are OK.


Oh well, you learn something new everyday!

william.hostetler Fri, 10/30/2009 - 16:37
User Badges:

Thank you, thank you. I found this post. I had 5 with a state of Down. I saw the power injector setting but didn't do anything with it until I saw your post. They immediately went to up as soon as I clicked the power injector state.


Gary

Actions

This Discussion

 

 

Trending Topics - Security & Network