enabling IPC for Video

Unanswered Question
Mar 3rd, 2009

SO I check the box to enable video on IPC but the camera never shows up on the IPC phone and video advantage always shows a break to IPC.

I have reset it multiple times, removed the device and let it auto register and its just not coming up video enabled. What gives?

(sorry my browser is doing that weird thing when you post and get a tomcat error)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Kenneth Mohammed Tue, 03/03/2009 - 07:48


I have this same issue when I am on our VPN. I have enabled my IPC for video as well, but can never get it to work when Im not in the office. I check the status messages on the IPC, and I see a lot of CTL file not found, and TFTP timeout errors. I haven't been able to find a resolution. Ideas anyone?

Anonymous (not verified) Tue, 03/03/2009 - 07:51

Even on the LAN video didn't enable until after like 10 resets from UCM and 10 restarts of the IPC on the laptop.

So you think we need to open specific ports on the firewall to allow it to see the video?

testeven Tue, 03/03/2009 - 07:51


Which are the exact CUCM, IPC and CUVA versions you are using?

If you see a red broken line between the camera and IP Communicator try disabling any antivirus on your desktop and

the Windows enabled firewall too.



Anonymous (not verified) Tue, 03/03/2009 - 07:54




No firewalls enabled on the client. Yes there is a broken line, and no camera on the lower right corner of the IPC screen.

Kenneth Mohammed Tue, 03/03/2009 - 07:56


Ive asked our VPN/firewall guy, and he swears up and down that no ports are being blocked. Ive tried this both on CUCM 4.1(3)and 7.0. IPC version and CUVA 2.1. Also, it works with no issue on my LAN.

Anonymous (not verified) Tue, 03/03/2009 - 07:59

You know its not the firewall, if I take my laptop out, which has it enabled from using it on the LAN, and VPN back in I can use video just fine.

But then again it took me FOREVER to get my LAN connected IPC video enabled.

testeven Tue, 03/03/2009 - 08:32

Be aware that bidirectional communication on TCP port 4224 is required.

I thought something on the PC was preventing CDP from reaching CUVA. In the CUVA if you right clcik on it and select

"CDP Protocol". Does anything show up in the "CDP Messages" window?

What's the OS used on your PCs? If you try on a different PC does it work?

And finally I undertood that this problem is only seen when connected through VPN? as you mentioned "it works with no issue on my LAN.", it could be VPN related not IPC/CUVA.



Anonymous (not verified) Tue, 03/03/2009 - 10:18

I will check the CDP thing.

My IPC video enabled laptop works from VPN. However a new IPC client is not picking up that it is video enabled. I have tried several different laptops and reloaded IPC several times.

Even on the LAN if I install IPC and video enable it, the client doesnt realize its video enabled. Mine just magically started working one day.


This Discussion