RAS on a 3840 and a BRI

Answered Question
Mar 3rd, 2009

Hello all.

I've this annoying problem.

I've a 3640 router configured as RAS, with an ISDN PRI lines and 18 mica-modems.

All work properly.

Now I need to migrate RAS on a BRI, so I've installed a WIC-1BRI on ther router and configured it to answer my calls.

But it doesn't work.

When I call BRI line, I heard a fast busy signal, and router log this error:

5w0d: ISDN BR1/0 **ERROR**: accept_incoming_csm_call: modem problem Requested circuit/channel not available(0x2C): b channel 0, call id 0x95

5w0d: ISDN BR1/0 **ERROR**: host_disconnect_ack: VOICE ERROR: Invalid CSM info(0xFB): b channel 0, call id 0x95

I've tried with two different lines from two different ISP, but problem is the same.

Any suggestion will be appreciated.

Thanks

Daniele

I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 7 years 9 months ago
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
dimensyssrl Wed, 03/04/2009 - 01:23

Sorry for my inaccuracy, obviously I've installed the wic into a NM-2M module.

if I had not done this router didn't recognize wic (and I don't have a place where to insert it).

extract from show version:

Cisco 3640 (R4700) processor (revision 0x00) with 56320K/9216K bytes of memory.

Processor board ID 24373328

R4700 CPU at 100MHz, Implementation 33, Rev 1.0

1 FastEthernet interface

31 Serial interfaces

1 ISDN Basic Rate interface

24 terminal lines

1 Channelized E1/PRI port

DRAM configuration is 64 bits wide with parity disabled.

125K bytes of NVRAM.

16384K bytes of processor board System flash (Read/Write)

Paolo Bevilacqua Wed, 03/04/2009 - 01:45

What I'm trying to tell you, you need an NM-4BRI, or NM-8BRI, as specified in the document, WIC are not supported.

dimensyssrl Wed, 03/04/2009 - 02:05

Sorry, I haven't read this passage in the text :(

Thank you so much.

Daniele

Actions

This Discussion